Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #3709

    Thanks for the fantastic plugin. I like the functionality over wp-invoice. However my invoice pages have broken code on the forms. Even when I switch CSS to no it still is broken. Looking at the code the <form input tags are not closed, which is causing this.

    Any ideas?

    here’s a link:



    Link you have given doesn’t display an invoice.

    Can you please try with default theme as I cannot reproduce the issue at all? Also can you list the payment options you use?


    I had the same issue. This is typically because you are using a theme with shortcodes. You may need to find out what your no formatting option is, and wrap the page like so :


    All your web template code goes here.


    Edit – I looked at your site – and indeed the template you use uses shortcodes. Change your web template to reflect the following and it will work :

    [noformat]<div id="invoice_page" class="clearfix">

    <div class="noprint"><p>%print_message</p></div>%content</div>[/noformat]


    @sgtc, thanks for all the help


    I went to “web invoices -> templates” page and used the following code

    [noformat]<div id=”invoice_page” class=”clearfix”>
    <div class=”noprint”><p>%print_message</p></div>

    However this did not help me at all?



    @ S H Mohanjith NP – thanks for the great addition to the WP community!

    @scartens – I know what theme you are using but I don’t know if their shortcodes have a noformat option — plus their is no ‘code’ needed to wrap that with, unless that was an accident.

    Also make sure you post the [noformat] with the HTML editor on and not Visual and let us know. Thanks ;-)

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.